Platform and installation


The latest release is the Geant4-10.02.

  • geant4-10.02 requires cmake version 3.3 or later
This entry was posted in Uncategorized. Bookmark the permalink.

One Response to Platform and installation

  1. John says:

    http://www.g4ai.org loads this page. I expected the “home page”.

Comments are closed.